• Welcome to SVTPerformance!

Reverse Grinding on a 2011??

Discussion in 'SVT Shelby GT500' started by Zims-mustang, Jul 28, 2013.

  1. Zims-mustang

    Zims-mustang New Member Established Member

    Messages:
    208
    Joined:
    Jun 21, 2011
    Location:
    NH
    So I was going to the gym a few days ago and went to put it in reverse and it grinded loudly, my thought was that I wasn't paying attention and maybe clutch wasn't pushed in all the way.... tried about another 10 times and its started to grind about 8 times! I started it up today and put it in reverse twice and did it once again? Is the clutch going on it? Its a 2011 and still has the remaining bumper to bumper warranty, is anyone had this issue? I know the 07-09 had clutch problems
     
  2. stkjock

    stkjock Corn Powered 900 HP! Established Member

    Messages:
    5,114
    Joined:
    Jan 25, 2010
    Location:
    NY
    Try going into 1st than R

    Should be GTG
     
  3. Zims-mustang

    Zims-mustang New Member Established Member

    Messages:
    208
    Joined:
    Jun 21, 2011
    Location:
    NH
    Still does it, and sometimes it doesn't go all the way into reverse so its grind when your engaging the clutch. Dont think its something normal
     
  4. stkjock

    stkjock Corn Powered 900 HP! Established Member

    Messages:
    5,114
    Joined:
    Jan 25, 2010
    Location:
    NY
    yea, that doesn't sound right to me either
     
  5. Tob

    Tob Salut! Staff Member Super Moderator

    Messages:
    10,530
    Joined:
    Mar 17, 2009
    Location:
    The Ville
    Try 5th or 6th, then reverse, if going into first gear first doesn't work.
     

Share This Page