• Welcome to SVTPerformance!

2005 with high idle

Discussion in 'S-197 Mustangs' started by Chris_H, Nov 18, 2006.

  1. Chris_H

    Chris_H kcuS uoY Established Member

    Messages:
    2,530
    Joined:
    Dec 14, 2003
    Location:
    Cardboard Box
    I have a friend with an 05 GT 5-speed. From time to time the car will idle upwards for 3500-4500 rpm for no reason. It has been to the dealership several times but they don't have a clue what the problem is. Has anybody else had this problem? Anybody know what is causing it and what he can do to fix it? He says its getting more frequent and has just about had it with the car.

    Thanks
    Chris
     
  2. Wild Stallion

    Wild Stallion New Member Established Member

    Messages:
    378
    Joined:
    Nov 1, 2006
    Location:
    Wisconsin
    Not sure what to tell ya I noticed mine did that(only up to 3k) when i would first start it up after I got a basic tune to go with CAI. But when i took it to get dynoed to really get it dialed in I told them my problem and they fixed it with messn' with the computer. My suspicion is that it must be that fly by wire deal only my geuss though. Does your friend have a tuner then it might be something like what happend to me:shrug: Sorry I counldn't be of more help.
     
  3. Chris_H

    Chris_H kcuS uoY Established Member

    Messages:
    2,530
    Joined:
    Dec 14, 2003
    Location:
    Cardboard Box
    To my knowledge his car is bone stock. He has never said anything about modding the car. It sounded a lot like the TPS sensor issue I had with my 87 LX a couple of years ago, but I have yet to mess with any of the new Mustangs, and with the fly by wire, I don't even know if there is a TPS on these cars.

    Chris
     
  4. redfire03 svt

    redfire03 svt Active Member Established Member

    Messages:
    4,660
    Joined:
    Aug 23, 2004
    Location:
    Atlanta, GA
    all the sn197 idle very high on cold start, mine sits at 2,800 rpms for several seconds then drops off.
     
  5. redfire03 svt

    redfire03 svt Active Member Established Member

    Messages:
    4,660
    Joined:
    Aug 23, 2004
    Location:
    Atlanta, GA
    all the sn197 idle very high on cold start, mine sits at 2,800 rpms for several seconds then drops off.
     
  6. Chris_H

    Chris_H kcuS uoY Established Member

    Messages:
    2,530
    Joined:
    Dec 14, 2003
    Location:
    Cardboard Box
    This is during normal day to day driving, not just cold starts. The car is in the shop for the 4th time for this issue. The service manager went with him for a ride and the car did it, but everytime they have tried to duplicate it hooked up to the machine, it will never do it. Doesnt matter if it was 60* outside or 100* outside, it just randomly does it.

    Chris
     

Share This Page