What is this noise?

raustin0017

Well-Known Member
Established Member
Joined
Dec 14, 2012
Messages
1,055
Location
Virginia Beach, VA
Questions:
Were you driving/rolling when recording the noise or sitting still?
When making the recording...were you sitting in drivers seat or outside the vehicle with the hood open?

The 13/14 make an injector noise but this sounds a little different.

My first guess would be exhaust leak? But the recording is sort of hard to sort out.
 

claybeatz

Member
Established Member
Joined
Sep 28, 2014
Messages
82
Location
United States
Questions:
Were you driving/rolling when recording the noise or sitting still?
When making the recording...were you sitting in drivers seat or outside the vehicle with the hood open?

The 13/14 make an injector noise but this sounds a little different.

My first guess would be exhaust leak? But the recording is sort of hard to sort out.

Thanks for the reply. We first heard it while sitting in the car with the windows down idling. I got out of the car and went over to the passenger side and right behind the front wheel well it sounds the most prevalent. I say that because I popped the hood and the injector noise overpowers it immediately.. its much easier to hear with the hood closed, almost like its coming from under the car behind the front passenger tire. Doesn't sound like an exhaust leak, it doesn't have that flicking sound.. I know that sound very well from my old cobra lol. This sounds more like a tapping on metal noise. Let me know if you have any ideas.

Thanks
 

Dirks9901

Paint>Vinyl
Established Member
Premium Member
Joined
Aug 31, 2005
Messages
4,033
Location
Colorado
Thanks for the reply. We first heard it while sitting in the car with the windows down idling. I got out of the car and went over to the passenger side and right behind the front wheel well it sounds the most prevalent. I say that because I popped the hood and the injector noise overpowers it immediately.. its much easier to hear with the hood closed, almost like its coming from under the car behind the front passenger tire. Doesn't sound like an exhaust leak, it doesn't have that flicking sound.. I know that sound very well from my old cobra lol. This sounds more like a tapping on metal noise. Let me know if you have any ideas.

Thanks

Does the sound get faster as you give it a little gas? Get worse or better after its warmed up?
 

claybeatz

Member
Established Member
Joined
Sep 28, 2014
Messages
82
Location
United States
Once the car has heated up, I can no longer hear it. It also doesn't seem to be rpm specific, which is super strange - but I am glad it doesn't sound like a valvetrain issue. It almost sounds like something is rubbing somewhere
 

Black02GT

*Not 2KBlackGT
Established Member
Joined
Dec 12, 2004
Messages
4,963
Location
NY
Def sounds like an exhaust leak and "goes away when it heats up" is a pretty tell tail sign. 3v F150 were notorious with that at the pass manifold, just as an example. I'd get under and look around might just lucky be able see the carbon at the leak.

My guess is it might have had exhaust and when they put it back to stock didn't drive it a few times and re-tighten.
 
Last edited:

2011 gtcs

GT500 poster
Established Member
Joined
Mar 7, 2011
Messages
7,288
Location
Arizona
It's the lifters, unfortunately it's very common noise on the GT500s Especially if you don't use the Motorcraft FL820s filter and Motorcraft 5-50 oil. 2 of my GT500s had the issue. Another member who had the same issue asked me about it, I told him to replace the lifters and the noise is gone. Yours doesn't sound bad.
 

Canson

Member
Established Member
Joined
Aug 11, 2013
Messages
138
Location
Sweden
It's the lifters, unfortunately it's very common noise on the GT500s Especially if you don't use the Motorcraft FL820s filter and Motorcraft 5-50 oil. 2 of my GT500s had the issue. Another member who had the same issue asked me about it, I told him to replace the lifters and the noise is gone. Yours doesn't sound bad.
what you mean by lifters? Do you have a pic?

Skickat från min SM-N975F via Tapatalk
 

2011 gtcs

GT500 poster
Established Member
Joined
Mar 7, 2011
Messages
7,288
Location
Arizona

Dirks9901

Paint>Vinyl
Established Member
Premium Member
Joined
Aug 31, 2005
Messages
4,033
Location
Colorado
It's the lifters, unfortunately it's very common noise on the GT500s Especially if you don't use the Motorcraft FL820s filter and Motorcraft 5-50 oil. 2 of my GT500s had the issue. Another member who had the same issue asked me about it, I told him to replace the lifters and the noise is gone. Yours doesn't sound bad.

Well now I am sketched out. I just did a oil change in may of this year with Amsoil 5W50 and a Amsoil filter...

Guess I should go back to Motorcraft. I haven't heard any noise or anything but...
 

2011 gtcs

GT500 poster
Established Member
Joined
Mar 7, 2011
Messages
7,288
Location
Arizona
Well now I am sketched out. I just did a oil change in may of this year with Amsoil 5W50 and a Amsoil filter...

Guess I should go back to Motorcraft. I haven't heard any noise or anything but...
And you may never hear any noise, my 13 GT500 engine was always quiet, but my last two 14 GT500s have both been noisy, ironically enough the guy I bought my current 14 GT500 from had AMSOIL 5W50 and a AMS oil filter, but when JDM took my engine apart 2 weeks ago I asked them if anything looked weird or damaged and they said everything looked great. They said sometimes you just get a bad lifter. But I've noticed running the OEM filter and oil seems to help.
 

1Kona_Venom

Well-Known Member
Established Member
Premium Member
Party Liquor Posse
Joined
Feb 19, 2010
Messages
3,666
Location
Savannah, Ga
And you may never hear any noise, my 13 GT500 engine was always quiet, but my last two 14 GT500s have both been noisy, ironically enough the guy I bought my current 14 GT500 from had AMSOIL 5W50 and a AMS oil filter, but when JDM took my engine apart 2 weeks ago I asked them if anything looked weird or damaged and they said everything looked great. They said sometimes you just get a bad lifter. But I've noticed running the OEM filter and oil seems to help.

so you don't think that your power levels, which are way above factory rating, don't exacerbate the problem? Just a few months ago you yourself did say, "I feel like my motor is on borrowed time"



Well now I am sketched out. I just did a oil change in may of this year with Amsoil 5W50 and a Amsoil filter...

Guess I should go back to Motorcraft. I haven't heard any noise or anything but...

guess with my 3 GT500's I've been lucky not to get a bad lifter because all I run is amsoil as well
 

2011 gtcs

GT500 poster
Established Member
Joined
Mar 7, 2011
Messages
7,288
Location
Arizona
so you don't think that your power levels, which are way above factory rating, don't exacerbate the problem? Just a few months ago you yourself did say, "I feel like my motor is on borrowed time"





guess with my 3 GT500's I've been lucky not to get a bad lifter because all I run is amsoil as well
My current GT500 always had lifter noise on the driver side, but in the last few months it did start getting worse, one of the many reasons I pulled the engine. From what JDM told me, all of my lifters looked great but one of them might have not been pumping up correctly. But I'm replacing every part in my cylinder heads so hopefully I don't have this issue again.

This is the thread I was referring to
https://www.svtperformance.com/threads/14-gt500-tapping-noise-under-car.1187738/page-4
 

JaCobro

Well-Known Member
Established Member
Premium Member
Joined
Apr 25, 2020
Messages
555
Location
North Carolina
You can try getting a manifold vacuum gauge reading. If you have a valve train issue, the needle will fluctuate rapidly between 1-3 in-hg of vacuum.
 

claybeatz

Member
Established Member
Joined
Sep 28, 2014
Messages
82
Location
United States
My current GT500 always had lifter noise on the driver side, but in the last few months it did start getting worse, one of the many reasons I pulled the engine. From what JDM told me, all of my lifters looked great but one of them might have not been pumping up correctly. But I'm replacing every part in my cylinder heads so hopefully I don't have this issue again.

This is the thread I was referring to
https://www.svtperformance.com/threads/14-gt500-tapping-noise-under-car.1187738/page-4
Im taking it in tomorrow so they can look at it. We will see..
 

2011 gtcs

GT500 poster
Established Member
Joined
Mar 7, 2011
Messages
7,288
Location
Arizona
Im taking it in tomorrow so they can look at it. We will see..
Keep me posted, yours really isn't loud, but they will probably recommend replacing the lifters. When the engine is cold is the engine quite? The noise usually only happens once the engine is warmed up.
 

efnfast

Active Member
Established Member
Joined
Apr 28, 2010
Messages
177
Location
There
Could lifter noise happen on first cold start and then go away when driven/warmed up?

On first cold start I've got a slight knocking/tapping noise coming from the passenger side exhaust. If I stand at the front of the car I don't hear anything from the engine. It showed up exactly when I switched from stock exhaust to off-road H + catback.

The weird thing is I've listened to some videos and I can hear the same noise coming from other people's passenger pipes when they change out the stock setup. They do a before video - no knocking/tapping noise on passenger side - then they go a first start w/ exhaust and I can definitely hear the same noise (that goes away as it warms up and/or is driven)
 

paluka21

Well-Known Member
Established Member
Joined
Aug 24, 2004
Messages
2,597
Location
Maryland
My 2014 had the same noise, albeit intermittent and was most noticeable when listening near the wheel well area.
I found this video on YouTube that could be the root cause of the noise.
 

claybeatz

Member
Established Member
Joined
Sep 28, 2014
Messages
82
Location
United States
Could lifter noise happen on first cold start and then go away when driven/warmed up?

On first cold start I've got a slight knocking/tapping noise coming from the passenger side exhaust. If I stand at the front of the car I don't hear anything from the engine. It showed up exactly when I switched from stock exhaust to off-road H + catback.

The weird thing is I've listened to some videos and I can hear the same noise coming from other people's passenger pipes when they change out the stock setup. They do a before video - no knocking/tapping noise on passenger side - then they go a first start w/ exhaust and I can definitely hear the same noise (that goes away as it warms up and/or is driven)


Whats weird is it happens when warm or cold.. sometimes it doesn't happen at all! The dealer couldn't identify anything besides injector noise so im guessing it chose not to do it for them smh..

My 2014 had the same noise, albeit intermittent and was most noticeable when listening near the wheel well area.
I found this video on YouTube that could be the root cause of the noise.

I will look into this. Thank you.
 

Users who are viewing this thread



Top