• Welcome to SVTPerformance!

Violent hood shaking at high speed

Discussion in '2011-2014 Mustang Talk' started by 05Frlndr, Apr 30, 2016.

  1. 05Frlndr

    05Frlndr Member Established Member

    Messages:
    58
    Joined:
    Nov 7, 2010
    Location:
    Midland, Texas
    On my home from a road trip today, about 80 miles south of home and on a nice open, long stretch of highway with no traffic so I did what most of us would do and opened the throttle. Shifted into fifth at 80 mph and didn't let off till I hit 160 (fastest I've been in my car). This was the first chance I've had to really open the throttle since my mods. Over all, I'm extremely pleased with how the car performs, however when I hit 160 I left off the throttle and immediately the hood started shaking like crazy. I held my cool but it made me nervous as hell the hood would open and hit the windshield so I pulled over.

    Latch held it very well, the bolts and hinges are all tight. Everything feels and looks very solid. The part that was shaking was at the rear of the hood, closest to the windshield.

    On the remainder of the trip I noticed it was still shaking and it got very noticeable above 80-90 mph. Before today, I'd been over 130 occasionally, touched 140 a couple times and this never happened previously.

    Car is a 2014 Track Pack, mods are 2.9 Whipple and Kooks long tubes. Stock suspension, stock everything else.

    Has anyone else experienced such a thing? If so, how did you resolve it?
     
  2. 1quick

    1quick Member Established Member

    Messages:
    102
    Joined:
    May 30, 2014
    Location:
    illinois
    The plastic piece under the radiator support probably ripped the rear screws out, happened to me as well but I have a bmr lower radiator support so mine just had a few zip ties holding the back of it now it has a lot more zip ties and hasent happened again since
     
  3. blackbeast12

    blackbeast12 Dr. Frankenstang Established Member

    Messages:
    3,929
    Joined:
    Apr 30, 2012
    Location:
    Delaware
    the rubber stoppers under your hood which are used to level the hood are not up enough, twist them upward a few times and recheck for hood shake.
     
  4. 05Frlndr

    05Frlndr Member Established Member

    Messages:
    58
    Joined:
    Nov 7, 2010
    Location:
    Midland, Texas
    cool yeah I checked it out and I bet that's it. I'll test drive it in the morning. When I checked it out the two on the outside clearly had been in contact with the hood. The two in the middle hadn't even touched, no clean surface on the hood side so I raised them up, put some water on top and closed the hood, opened it back up and the hood side was wet so I'm betting that was it. thanks y'all.
     
  5. Vert

    Vert Member Established Member

    Messages:
    870
    Joined:
    Dec 4, 2013
    Location:
    Indiana
    Clay also works well when testing for clearance.
     
  6. twistedneck

    twistedneck Active Member Established Member

    Messages:
    1,143
    Joined:
    Dec 13, 2011
    Location:
    Dearborn, MI
    Time for a tiger racing hood !! four hood pins..

    Edit: I take that back - you have a 2014 and its got real functional hood vents already. I would put four hood pins on it and not worry again - 160mph is haulin!!
     
    Last edited: May 1, 2016
  7. noldevin

    noldevin Active Member Established Member

    Messages:
    720
    Joined:
    Sep 7, 2014
    Location:
    New Jersey
    Make sure the splash tray underneath isn't loose or missing. It makes a HUGE difference believe it or not.
     
  8. GrabUblue

    GrabUblue Member Established Member

    Messages:
    282
    Joined:
    Feb 11, 2014
    Location:
    TX
    X2 had this happen on 2 different cars at just over 100.
     
  9. noldevin

    noldevin Active Member Established Member

    Messages:
    720
    Joined:
    Sep 7, 2014
    Location:
    New Jersey
    A friend of mine was complaining about bad hood shake and when we went for a cruise together i could see his undertray flopping around. Problem solved.
     
  10. BLKSUNSHINE13

    BLKSUNSHINE13 New Member Established Member

    Messages:
    21
    Joined:
    Jan 14, 2015
    Location:
    Fort Lauderdale, Fl
    Definitely happens when under tray is damaged. Had the same experience when my Roush chin splitter gave out at speed causing the splash shield to partially tear away. Ford Racing Boss 302 chin spoiler and splash shield alleviated the issue for me.
     
  11. nate714

    nate714 Member Established Member

    Messages:
    452
    Joined:
    May 5, 2015
    Location:
    California
    Sounds like a broken lower air deflector. I had the exact same problem recently. Crawl under the car and try poke around it. If it's loose that's the culprit. It's one big piece of plastic fiber from the front of the car to the wheel wells.
     
  12. blackbeast12

    blackbeast12 Dr. Frankenstang Established Member

    Messages:
    3,929
    Joined:
    Apr 30, 2012
    Location:
    Delaware
    I gotta a Brand new 16 gt/cs my under air deflector is in tact no hood shake...
     
  13. corysmach1

    corysmach1 Active Member Established Member

    Messages:
    4,386
    Joined:
    Mar 22, 2004
    Location:
    Circleville, Ohio
    Mine does the same thing....started after I did the aluminum radiator support. What did you guys say to check?
     
  14. Turboba6

    Turboba6 New Member Established Member

    Messages:
    136
    Joined:
    Jul 7, 2015
    Location:
    Shillington PA (Berks County)
    I Get the Shake too above 140, BUT, I Always just thought it was the Optional Ford Hood Scoop??? I'll have to check underneath....!
     
  15. evanjp

    evanjp Member Established Member

    Messages:
    414
    Joined:
    Nov 1, 2009
    Location:
    gaithersburg, md
    Had the same issue too with the lower air deflector, fixed it, now hood shake is gone. It started over 75mph for me, and over 80-90 it would shake BAD. Problem solved.
     
  16. corysmach1

    corysmach1 Active Member Established Member

    Messages:
    4,386
    Joined:
    Mar 22, 2004
    Location:
    Circleville, Ohio
    My lower air deflector is broke and that's why mine is doing it. I just ordered a new one but I am lost on how it even broke?
     
  17. wr450

    wr450 Member Established Member

    Messages:
    122
    Joined:
    Oct 22, 2013
    Location:
    chelsea michigan
    Guarantee the lower air deflecter pulled away from the dinky little screws mine did when the car was just broken in after a highway pull got a new one under warranty and promptly put quarter size fender washers on the screws won't have that problem again
     
  18. noldevin

    noldevin Active Member Established Member

    Messages:
    720
    Joined:
    Sep 7, 2014
    Location:
    New Jersey
    Ever let someone else change your oil?
     
  19. corysmach1

    corysmach1 Active Member Established Member

    Messages:
    4,386
    Joined:
    Mar 22, 2004
    Location:
    Circleville, Ohio
    So just put washers on the screws?
     
  20. Snakebitten

    Snakebitten 5150 SVT Poster Established Member

    Messages:
    471
    Joined:
    Jun 29, 2002
    Location:
    So.Cal.
    Mine did it today at about 100. I'll check my deflector.
     

Share This Page