• Welcome to SVTPerformance!

problem with search forum function

Discussion in 'The Help Desk' started by BenV8, Mar 8, 2016.

  1. BenV8

    BenV8 Member Established Member

    Messages:
    59
    Joined:
    Sep 17, 2014
    Location:
    Canada
    hi guys, since 2 days I have problem with the search forum function. when I search a work like converter, it's write: "The following words are either very common, too long, or too short and were not included in your search:
    converter"


    is it the plateform they have a problem?

    many thanks
     
  2. BenV8

    BenV8 Member Established Member

    Messages:
    59
    Joined:
    Sep 17, 2014
    Location:
    Canada
    Wow 33 visits and no answers?
     
  3. sleek98

    sleek98 Well-Known Member Established Member

    Messages:
    1,691
    Joined:
    Nov 19, 2012
    Location:
    Kansas City, MO
    I am having the same issue, was about to post about it.

    Hopefully they can find the issue when they get a few free moments.
     
  4. SID297

    SID297 OWNER/ADMIN Staff Member Administrator

    Messages:
    48,577
    Joined:
    Mar 27, 2003
    Location:
    Myrtle Beach, SC
    What forum are you searching?

    What were you searching and in what forum?
     
  5. sleek98

    sleek98 Well-Known Member Established Member

    Messages:
    1,691
    Joined:
    Nov 19, 2012
    Location:
    Kansas City, MO
    Tried using the main search and in the gt500 specific forum. Tired multiple items from dead hooker springs, to rev limiter, to connecting rods and even Whipple. I even tested it by searching for chmlee or however it was spelled in the thread at the top of roadside at the time just to check to see if it would work and got the same message.

    Searches done in Firefox and my iphone

    2CDAD8A5-A99E-4896-BDE7-19A49B912BBD_zpskqabjfj4.gif
     
    Last edited: Mar 10, 2016
  6. SID297

    SID297 OWNER/ADMIN Staff Member Administrator

    Messages:
    48,577
    Joined:
    Mar 27, 2003
    Location:
    Myrtle Beach, SC
  7. James Calhoun

    James Calhoun Member Established Member

    Messages:
    73
    Joined:
    May 31, 2014
    Location:
    PADUCAH,KY
    Same issue also in the 11 up mustang section. Tried to search for headers or anything in the boosted sub section and get the redirect of to long or common word.
     
  8. Blown99GT

    Blown99GT Forged and Blown Established Member

    Messages:
    406
    Joined:
    Jul 18, 2004
    Location:
    Boca Raton, FL
    I also had the same issue, looked in the exhaust section for 2015s
     
  9. Weather Man

    Weather Man Persistance Is A Bitch Established Member

    Messages:
    13,965
    Joined:
    May 18, 2012
    Location:
    MN
    Same issue no matter what word string you use.
     
  10. dennisdiecast

    dennisdiecast Member Established Member

    Messages:
    60
    Joined:
    Jan 7, 2013
    Location:
    Montreal, QC
    same problem no matter where or what i'm searching for.
     
  11. BenV8

    BenV8 Member Established Member

    Messages:
    59
    Joined:
    Sep 17, 2014
    Location:
    Canada
    I go in 2011-2014 mustang and after in the sub section like power adders and I click on the button search forum. and whatever I search like paxton,converter,spark plug I have the same message: "The following words are either very common, too long, or too short and were not included in your search"
     
  12. BossAnaki

    BossAnaki Member Established Member

    Messages:
    832
    Joined:
    Feb 11, 2012
    Location:
    St. Louis
    Having the same issues as the other members.
     
  13. Jforce05

    Jforce05 Member Established Member

    Messages:
    211
    Joined:
    Sep 26, 2005
    Location:
    USA
    search is messed up

    The following words are either very common, too long, or too short and were not included in your search

    anyone else having this problem? sorry ive been away from the site for quite some time I even pasted the error message in the search bar and got nothing.

    wtf.
     
  14. funmoneypit

    funmoneypit Member Established Member

    Messages:
    253
    Joined:
    Jan 22, 2016
    Location:
    Portage, MI
    I am having the same issue. I thought it might just be me as I am on my tablet and it acts up some times. I have put in real random stuff and it still gives the errors.
     
  15. starnsey

    starnsey Active Member Established Member

    Messages:
    1,785
    Joined:
    Jan 30, 2012
    Location:
    Houston TX
    Me as well. Typed in "wrangler unlimited" and got the same response. I was like, man there is that much talk about jeeps on this forum?
     
  16. 13COBRA

    13COBRA Resident Ford Dealer Premium Member Established Member

    Messages:
    15,351
    Joined:
    Jun 4, 2012
    Location:
    Missouri
    Seen that a bunch as well.


    Also, OP, I'm not sure but I think your title will be changed due to bypassing the profanity filter.
     
  17. 03cobra#694

    03cobra#694 Want to play a game? Staff Member Super Moderator

    Messages:
    49,809
    Joined:
    Aug 12, 2008
    Location:
    SW FL.
    Title edited, thread moved and merged. All from my phone. Lol
     
  18. funmoneypit

    funmoneypit Member Established Member

    Messages:
    253
    Joined:
    Jan 22, 2016
    Location:
    Portage, MI
    Ok, great, thanks. Any idea what is going on and when it might get fixed?
     
  19. 03kbredfire

    03kbredfire Member Established Member

    Messages:
    245
    Joined:
    Jan 20, 2006
    Location:
    richland washington
    Having the same problem. Can not yield any search responses. Same as OP. Very common, too long, too short etc. It has been 6 days at least for me.
     
    Last edited: Mar 12, 2016
  20. 13COBRA

    13COBRA Resident Ford Dealer Premium Member Established Member

    Messages:
    15,351
    Joined:
    Jun 4, 2012
    Location:
    Missouri
    Props to you!
     

Share This Page