My 2013 GT build thread *pic heavy*

7Lemons

Active Member
Established Member
Joined
Feb 23, 2017
Messages
201
I've been meaning to make a build thread for a while now, so here we go. As a disclaimer, I'm no professional engine builder or mechanic, I'm just an enthusiast with enough knowledge/tools/experience to be dangerous, lol.

My old engine was suddenly having a ton of blow by and I was seeing a large amount of oil spraying/misting all over the place from the BPV. Upon diagnosing, I found very low compression in #8, after only maybe 7-8k miles of running boosted with my Procharger. I decided to pull the damaged engine in my garage and slowly work on the disassembly and a rebuild of a new engine for my gen 1.

My goal for the new engine is around 700-800whp running with the Procharger, E85, and full exhaust. I was looking to do somewhat of a "budget build" in the sense that I don't want to spend $15k for the new engine/supporting mods, but I certainly don't want it to fail again either! For the rebuild of the new engine (on to the good news, lol) I decided to buy a gen 2 short block from Shaun @ AED (AED1000), and will be using gen 2 heads with my gen 1 timing components. I will be using L&M intake only cams, and factory gen 2 exhaust cams. "While I'm in there and it's all apart" (there's so many of those), I'm changing over to E85 and a return-style fuel system. While the engine is out I'm replacing the factory K member and rad support, etc.

Pulling the old gen1 engine (55k miles btw):
20201211_143211 (Large).jpg


20201211_145421 (Large).jpg


They're having too much fun - Dad can have a beer while they do this!
20201211_150132 (Large).jpg



20201211_150704 (Large).jpg

My grease monkeys!
20201211_162144 (Large).jpg

I had one helluva time getting the old crank pulley off! Broke the jaws on 2 pullers, before getting it to budge! I don't know if this pic was the winning one or not?
20201219_203858 (Large).jpg


More engine disassembly:
20201227_144330 (Large).jpg



#8 ring failure - notice the top ring is disintegrated and has nothing left... no gap, etc.
20201229_160237 (Large).jpg
20201229_160246 (Large).jpg

20201229_161841 (Large).jpg




...More to follow!! I've started building the new short block assembly and now installing the BMR K member.
 

7Lemons

Active Member
Established Member
Joined
Feb 23, 2017
Messages
201
Anyone need some gen 1 heads/timing components?
20201227_160402 (Large).jpg


Getting the AED1000 on the engine stand:
20201223_223513 (Large).jpg


Installing the MMR oil pump gears (pump from my old engine - all cleaned up):
20201230_172737 (Large).jpg


Cleaning up my gen 2 heads that I purchased used with cams (~18k miles). I'll be taking these for resurfacing in the next week or two!
20210103_183209 (Large).jpg

Installing the pickup tube, and windage tray/ oil pan seal, and pan:
20210110_144931 (Large).jpg
 

Attachments

  • 20210103_183244 (Large).jpg
    20210103_183244 (Large).jpg
    229.2 KB · Views: 123

CobraBob

Authorized Vendor
Established Member
Premium Member
Single Barrel Sirs
Joined
Nov 17, 2002
Messages
101,957
Location
Cheshire, CT
What a great FAMILY project. It's awesome that everyone is involved. Trust me, none of you will ever forget this project. Keep us posted!
 

7Lemons

Active Member
Established Member
Joined
Feb 23, 2017
Messages
201
What a great FAMILY project. It's awesome that everyone is involved. Trust me, none of you will ever forget this project. Keep us posted!
Yeah definitely already making lots of memories with it! Thanks!
 

7Lemons

Active Member
Established Member
Joined
Feb 23, 2017
Messages
201
Shwew! I managed to get the BMR K member installed in the car. This was another "while you're in there and it's easy" thing, but man!! This one was harder than it should have been. As I have read from a post by Riddick, and a couple others, the BMR instructions leave a lot to be desired, and the hardware is not the best to figure out what bolts go where, and what gets a washer, and what doesn't. I leaned more on the video from CJ Pony on installing it, where I could visually see a couple of the bolts and washers, etc. I had a hell of a time getting my OEM A arms into the BMR K, I had to beat on them with a hammer pretty good (more than I would have thought). I also threaded the wrong nylock nut on the wrong bolt, and ruined the threads and had to make a trip to the HW store. I have sent several emails to BMR asking questions, one of which is, where is the rest of my order I paid for, and I have yet to ever get a response. Very disappointed in that!

All in all it's in there and torqued down and everything! Waiting on the Rad support from BMR, and then I'll install it and the chassis brace plate.
20210114_165006 (Large).jpg


20210114_165254 (Large).jpg


20210114_164745 (Large).jpg
20210114_164611 (Large).jpg
 

Riddick

MERICA
Established Member
Joined
Oct 25, 2012
Messages
2,640
Location
Dayton, OH
Looking good my friend!! Dion over at BMR is a one-man show when it comes to the Mustangs. He will email you back but it might take a few weeks, it's best to call him.

We went through the same troubles you did when we put my k-member on. You made me lol when you stated you couldn't figure out what washer goes where........ I know exactly what you went through.

Also, you mentioned you were going to run the Gen 2 exhaust cams. The Gen 2 cams won't work on your setup. However the boss exhaust cams have the same exact specs as a Gen 2 cams and they are fairly cheap.

Keep the pics coming I love reading threads like this. As you know I'm basically doing the same exact build you are except with a TVS blower. However, we probably won't start mine until spring time.

Sent from my Moto Z (2) using Tapatalk
 

7Lemons

Active Member
Established Member
Joined
Feb 23, 2017
Messages
201
Looking good my friend!! Dion over at BMR is a one-man show when it comes to the Mustangs. He will email you back but it might take a few weeks, it's best to call him.

We went through the same troubles you did when we put my k-member on. You made me lol when you stated you couldn't figure out what washer goes where........ I know exactly what you went through.

Also, you mentioned you were going to run the Gen 2 exhaust cams. The Gen 2 cams won't work on your setup. However the boss exhaust cams have the same exact specs as a Gen 2 cams and they are fairly cheap.

Keep the pics coming I love reading threads like this. As you know I'm basically doing the same exact build you are except with a TVS blower. However, we probably won't start mine until spring time.

Sent from my Moto Z (2) using Tapatalk
Thanks for the reply Riddick! Yeah we're on a similar path, and thanks so much for all your help and feedback so far!!!

So, it was my understanding that only the intake cams and other timing components (crank sprocket, chains, etc) need to be gen 1, the exhaust cams can/should be gen 2. That seems to be what they're saying here:
https://www.svtperformance.com/threads/2015-2017-engine-in-2011-2014-gt-questions.1128241/

This thread you posted in I see - it also is mentioning only intake cams should be gen 1 (I think)?
https://www.svtperformance.com/threads/2015-short-block.1119163/page-6

Ultimately, I'm going to ask [email protected] who will be tuning it, and I believe he told me gen 2 exhaust cams... but don't quote me there!!
 

Riddick

MERICA
Established Member
Joined
Oct 25, 2012
Messages
2,640
Location
Dayton, OH
I learned something today! Thanks for sharing, for some reason I thought both cams had to be swapped....... I stand corrected.
 

Users who are viewing this thread



Top