Melted drivers side pistons

Strikeking10

Member
Established Member
Joined
Oct 17, 2009
Messages
359
Location
Oregon
Well we got my engine back apart after it blew the dipstick and pre filter off on the dyno, all 4 of the driver side pistons melted, everything else in the engine and heads look perfect with no damage to anything but the cylinder walls, pistons and rings. After talking to the shop and them talking to their friend at Accufab (cant remember his name) who builds these engines alot, they all think it was the factory fuel line not getting enough fuel over to the driverside rail in combination with the spike of 24lbs of boost it saw on the cold night the last pull was done. Timing was only 18* on 92 with Torco. is there anything else that anyone thinks could of caused this? here are my mods.

Gen 2 Tvs 2.6 upper pulley, stock lower
Bored .20 over
9.3:1 Manley pistons
Stock cams
Ford Gt roller rockers
Manley 1mm oversized valves
Bronze valve guides
Livernois springs 95lb seat
Lethal budget return system dual gss342 pumps
80lb injectors
Accufab Throttle Body
JLT Ram air
SCT BA3000
Bassani mid length headers
Bassani Offroad Xpipe
Custom borla xr1 catback
Cloyes adjustatble secondary cam gears
Cobra enginering secondary tensioner
Melling high volume oil pump
ARP Bolts all around
T56 Magnum
Spec stage 3+ clutch
Billetflow Idler pulleys
IMG_6564.JPG
IMG_6540.JPG
IMG_6562.jpg
IMG_6563.jpg
 

Strikeking10

Member
Established Member
Joined
Oct 17, 2009
Messages
359
Location
Oregon
24psi on 92 with some torco is what caused that.. I would be running 110+ octane with 24psi..

Yea it was never supposed to hit that lol, I am planning on running e85 eventually, but I am taking off the 2.6 pulley and putting the 2.8 back on until I am running it all the time.
 

MalcolmV8

Well-Known Member
Established Member
Joined
Mar 27, 2003
Messages
7,341
Location
Tampa, FL
24psi on 92 with some torco is what caused that.. I would be running 110+ octane with 24psi..

I would think Torco could handle that. I ran 27.5 PSI with 24 degrees timing for several years on a 2.9 Whipple with 91 pump gas and water / meth injection.

OP I saw your post on FB. I find it hard to believe the stock rail ran dry on pump gas. Good lesson for running dual widebands for each bank.
 

98 Saleen Cobra

Authorized Vendor
Authorized Vendor
Joined
Feb 28, 2007
Messages
19,210
You were also running a way lower compression engine at like 8:0 I believe and you had water/meth.. Also who knows the ratio of torco he was actually running.
 

Bdubbs

u even lift bro?
Established Member
Premium Member
Joined
Jan 8, 2010
Messages
14,782
Location
MN
24psi on 92 with some torco is what caused that.. I would be running 110+ octane with 24psi..
I agree. Op how you spiked 24 psi with a 2.6 upper I can't figure out. I don't care what anyone says, anything that needs to be mixed in fuel to up the octane is a band aid fix.

I hit 21 psi with a 2.6 upper, on a cold night I've seen 22. With your mods and fuel I wouldn't run more than 20 on torco.
 

Weather Man

Persistance Is A Bitch
Established Member
Premium Member
Joined
May 18, 2012
Messages
18,911
Location
MN
You exceeded the fuel you were running by a long shot. That isn't a little det, that is massive det.
 

Quick Strike

Well-Known Member
Established Member
Joined
Sep 27, 2003
Messages
2,051
Location
PA
The damage being on one bank only points to something other then octane issues. It looks like that side went lean during the pull or maybe the cams were miss-timed on that side. Is there a dyno sheet with the A/F ratio on that pull? I have run 93 with Torco in a 9.8:1 engine at 22.5#s for the past 6 years. So, Torco mixed correctly is more then up to the task.


Sent from my iPhone using Tapatalk
 

Strikeking10

Member
Established Member
Joined
Oct 17, 2009
Messages
359
Location
Oregon
The damage being on one bank only points to something other then octane issues. It looks like that side went lean during the pull or maybe the cams were miss-timed on that side. Is there a dyno sheet with the A/F ratio on that pull? I have run 93 with Torco in a 9.8:1 engine at 22.5#s for the past 6 years. So, Torco mixed correctly is more then up to the task.


Sent from my iPhone using Tapatalk
Id have to check on their computer still but the wideband is on the passenger side and I believe that is also where the dyno wideband was put in the tailpipe, they didnt realize they had them on the same side until after, the passenger side was great for AFR though I think it was 11.5-12 to 1 if I remember but id have to check again

I agree. Op how you spiked 24 psi with a 2.6 upper I can't figure out. I don't care what anyone says, anything that needs to be mixed in fuel to up the octane is a band aid fix.

I hit 21 psi with a 2.6 upper, on a cold night I've seen 22. With your mods and fuel I wouldn't run more than 20 on torco.

I have no idea how it spiked that much either, I was 19.5 lbs on the 2.8 upper and stock manifolds, I would of thought the headers would of lowered the boost a little bit, in November when we dyno'd it with the 2.6 it was only 21lbs nothing changed besides putting a different alternator pulley on
 

MalcolmV8

Well-Known Member
Established Member
Joined
Mar 27, 2003
Messages
7,341
Location
Tampa, FL
The damage being on one bank only points to something other then octane issues. It looks like that side went lean during the pull or maybe the cams were miss-timed on that side. Is there a dyno sheet with the A/F ratio on that pull? I have run 93 with Torco in a 9.8:1 engine at 22.5#s for the past 6 years. So, Torco mixed correctly is more then up to the task.

There you go. Steve's on point... as usual.
 

oldmodman

Well-Known Member
Established Member
Joined
Jun 27, 2003
Messages
16,543
Location
West Los Angeles
And the easy way to check for a cam timing difference on an assembled engine is just to do a compression check. A big variation between the left and right banks is a sure indicator of a difference in cam timing.
But the best way is to time all four cams during assembly, don't trust that doing just one bank will be safe.
 

Strikeking10

Member
Established Member
Joined
Oct 17, 2009
Messages
359
Location
Oregon
And the easy way to check for a cam timing difference on an assembled engine is just to do a compression check. A big variation between the left and right banks is a sure indicator of a difference in cam timing.
But the best way is to time all four cams during assembly, don't trust that doing just one bank will be safe.
Compression was perfect across the board nothing was low, the guy assembling the engine is very meticulous he double checks everything to be sure
 

big dad

Well-Known Member
Established Member
Joined
Feb 5, 2010
Messages
1,132
Location
beloit wi.
I think you have a fuel rail issue. I seem to recall that when going return style you have to have a line between the rails at the front and back to assure equal delivery to the injectors.
 

c6zhombre

E85 NutSwinger
Established Member
Joined
Sep 14, 2008
Messages
5,415
Location
League City, TX
At the end of the day.....you want to be relying on E85. Why? Because you can test it at the pump. You cannot test gasoline....so yes, you know the component "torco" but you do not know if the gas portion is 91 or 92 or 93 according to the pump. It could be MUCH different than you and the tune are anticipating.

Also, E85 has shown on multiple occasions to not melt down a motor even AFTER a fuel delivery part issue. Failing maf or injector/pump......if it squirts in any ethanol at all chances are you and the motor will live to fight another day. Many documented datalogged cases of 16/1, 17/1, 18/1 gas scale a/f ratios that have not melted the piston.

Try that with gas/torco and the results will be catastrophic every single time....
 

MalcolmV8

Well-Known Member
Established Member
Joined
Mar 27, 2003
Messages
7,341
Location
Tampa, FL
At the end of the day.....you want to be relying on E85. Why? Because you can test it at the pump. You cannot test gasoline....so yes, you know the component "torco" but you do not know if the gas portion is 91 or 92 or 93 according to the pump. It could be MUCH different than you and the tune are anticipating.

Also, E85 has shown on multiple occasions to not melt down a motor even AFTER a fuel delivery part issue. Failing maf or injector/pump......if it squirts in any ethanol at all chances are you and the motor will live to fight another day. Many documented datalogged cases of 16/1, 17/1, 18/1 gas scale a/f ratios that have not melted the piston.

Try that with gas/torco and the results will be catastrophic every single time....

It was not a fuel quality or octane issue. One bank of the engine melted down and the other is perfect.
 

c6zhombre

E85 NutSwinger
Established Member
Joined
Sep 14, 2008
Messages
5,415
Location
League City, TX
It was not a fuel quality or octane issue. One bank of the engine melted down and the other is perfect.

The question is....did it squirt in any fuel at all....probably it did or the damage would be even worse. Might have got a save and chance to address the part issue if he would have been on E85
 

Bdubbs

u even lift bro?
Established Member
Premium Member
Joined
Jan 8, 2010
Messages
14,782
Location
MN
I think you have a fuel rail issue. I seem to recall that when going return style you have to have a line between the rails at the front and back to assure equal delivery to the injectors.
This is news to me. Plenty of guys running return with just the rear cross over like factory.
 

Strikeking10

Member
Established Member
Joined
Oct 17, 2009
Messages
359
Location
Oregon
Even if the factory fuel line isnt the problem id still like to upgrade it for the future as well, Where is the best place to get a -8an line and how much do I need? I tried emailing Lethal which one id need for their Budget system and fuel hat to work and what adapters I need but havent heard back yet. I also just ordered a second wideband and the pistons were ordered by the shop today, the Teskid block that we are going to put back in showed up today also.
 

Quick Strike

Well-Known Member
Established Member
Joined
Sep 27, 2003
Messages
2,051
Location
PA
You might want to think about a Vampire knock retard system to protect your engine this time around. Now knowing what a built engine costs, It is not a relatively large investment to keep it safe.
 

Users who are viewing this thread



Top