• Welcome to SVTPerformance!

Mach 460 help! and i have searched

Discussion in 'SN95 Cobras' started by Black 5.0, Dec 7, 2008.

  1. Black 5.0

    Black 5.0 Member Established Member

    Messages:
    90
    Joined:
    Apr 4, 2007
    Location:
    tx
    ok guys i just need a little help, i am putting a sub and amp in my 98 cobra.
    I am keeping the factory head unit, i have just about everything in and ready i just need to run the remot wire from the radio to the amp. Just want to know which wire i tap into on the radio harness? any help would be great. I have been searching all day online and have found alot of good stuff, just no info on the remote wire.
     
  2. Black 5.0

    Black 5.0 Member Established Member

    Messages:
    90
    Joined:
    Apr 4, 2007
    Location:
    tx
    still nothing, i will check back in a bit.
     
  3. paintballpyro1

    paintballpyro1 Active Member Established Member

    Messages:
    1,067
    Joined:
    Jan 6, 2004
    Location:
    Michigan
  4. Black 5.0

    Black 5.0 Member Established Member

    Messages:
    90
    Joined:
    Apr 4, 2007
    Location:
    tx
    Yes that is very helpful. but i dont know it i should/or which fuse i should go to?? And if i did do the fuse thing how do i go about doing it? And which fuse should i pick
     
  5. paintballpyro1

    paintballpyro1 Active Member Established Member

    Messages:
    1,067
    Joined:
    Jan 6, 2004
    Location:
    Michigan
    That i have no clue how to do. Im trying to remember what wire it was that i used for a remote before i just ended up going with an aftermarket cd player,speakers and wiring. Best thing you could do is get a volt meter and test each wire that has power when the car is on and then test again when the car is off and see what one has no power afterwards. Then try connecting it to that wire and see how it goes.
     
  6. 97cobraheaven

    97cobraheaven Active Member Established Member

    Messages:
    2,723
    Joined:
    Apr 7, 2004
    Location:
    Norman, Oklahoma
    i will never understand why anyone finds the need to add a sub to the mach460 system..

    the rear deck speakers are essentially a "sub".

    and who wants their trunk rattling anyway
     
  7. busta

    busta REDRCKT Established Member

    Messages:
    4,705
    Joined:
    Jan 9, 2007
    Location:
    PA
    You obviously haven't heard many aftermarket audio systems then...
     
  8. Black 5.0

    Black 5.0 Member Established Member

    Messages:
    90
    Joined:
    Apr 4, 2007
    Location:
    tx
    i think it is the blue wire in the radio connector harness, but i am not sure?
     
  9. 97cobraheaven

    97cobraheaven Active Member Established Member

    Messages:
    2,723
    Joined:
    Apr 7, 2004
    Location:
    Norman, Oklahoma

    Oh i have, and Ive also heard crappy ones. I just dont see why you would want to go to all that trouble to add a sub

    Putting in new components I understand. Head unit, speakers and what not.

    Everyone likes something different, guess I would rather spend the money elsewhere.
     

Share This Page