• Welcome to SVTPerformance!

I give up

Discussion in 'The Help Desk' started by 03cobra#694, Mar 28, 2018.

  1. 03cobra#694

    03cobra#694 Want to play a game? Staff Member Super Moderator

    Messages:
    49,486
    Joined:
    Aug 12, 2008
    Location:
    SW FL.
    93CEA234-2C29-4971-BDED-08B3833C5874.png I try to reply, yet get kicked to the bottom of the site and a get this below.
    I tried many times, and again. My text disappeared.
    Running full site on a apple phone.
     
  2. SID297

    SID297 OWNER/ADMIN Staff Member Administrator

    Messages:
    48,212
    Joined:
    Mar 27, 2003
    Location:
    Myrtle Beach, SC
    What version of ios, and what browser? Have you tried the app?
     
  3. OETKB

    OETKB bad attitude Premium Member Established Member

    Messages:
    4,475
    Joined:
    Aug 2, 2017
    Location:
    Wake County, NC
    I posted about this before. I run a new iMac and get this message. When the site is accessed directly on an iPhone it also misbehaves. I modded two other Xenforo platform forums, and this is peculiar to SVTP. Not sure what it is.
     
  4. 03cobra#694

    03cobra#694 Want to play a game? Staff Member Super Moderator

    Messages:
    49,486
    Joined:
    Aug 12, 2008
    Location:
    SW FL.
    I like the full site for mod purposes.
    On a 10 that is up to date, safari on my phone. The app is is fine, just doesn’t give me full access like I’m used to.
    I start to reply and get kicked to the bottom of the site and need to try again. Then get that crap I attached above.
     
  5. 03cobra#694

    03cobra#694 Want to play a game? Staff Member Super Moderator

    Messages:
    49,486
    Joined:
    Aug 12, 2008
    Location:
    SW FL.
    8B1CBC7D-01E6-4225-A08B-948B972EE88C.png I’m reading this, and then get this crap.
    Seems the site puts pictures first.
     

    Attached Files:

  6. Smooth

    Smooth Well Seasoned Established Member

    Messages:
    10,397
    Joined:
    Jul 21, 2009
    Location:
    Wisconsin
    Same here.
     
  7. DSG2003Mach1

    DSG2003Mach1 Well-Known Member Premium Member Established Member

    Messages:
    8,715
    Joined:
    Apr 15, 2004
    Location:
    Central Fl
    yep, annoying as hell, if its not reloading from that its the damn pop-up redirects.
     
  8. ViperRed91GT

    ViperRed91GT Lightning Guru Established Member

    Messages:
    885
    Joined:
    Nov 9, 2006
    Location:
    Moore, OK
    Same issue. Several responses have just been forgoed after the webpage needed to be reloaded.

    Edit: Forgone? Lol
     
  9. SID297

    SID297 OWNER/ADMIN Staff Member Administrator

    Messages:
    48,212
    Joined:
    Mar 27, 2003
    Location:
    Myrtle Beach, SC
    Does this issue happen on every thread? Every page? Only threads you have viewed before?
     
  10. Smooth

    Smooth Well Seasoned Established Member

    Messages:
    10,397
    Joined:
    Jul 21, 2009
    Location:
    Wisconsin
    Yes.

    No.
     
  11. DSG2003Mach1

    DSG2003Mach1 Well-Known Member Premium Member Established Member

    Messages:
    8,715
    Joined:
    Apr 15, 2004
    Location:
    Central Fl
    when it does happen, its happens everywhere. I was trying to read a new thread and gave up, later on was trying to catch up on the LNC thread and gave up on that one too
     
  12. LuuisHernandez

    LuuisHernandez Active Member Established Member

    Messages:
    418
    Joined:
    Dec 15, 2015
    Location:
    California
    I just had an issue on iOS where I couldn’t reply, like, message, or anything ‘cause I didn’t have “enough permission.” It’s all good now, but not sure what I did to earn my “permission” back. Also not sure if it was related to my OS.


    Sent from my iPhone using svtperformance.com
     
  13. ssj4sadie

    ssj4sadie Well-Known Member Established Member

    Messages:
    7,512
    Joined:
    Nov 19, 2001
    Location:
    San Antonio, TX
    So this seems to be an apple issue, because I get it too. It’s almost unbearable.
     
    Zemedici and Smooth like this.
  14. OETKB

    OETKB bad attitude Premium Member Established Member

    Messages:
    4,475
    Joined:
    Aug 2, 2017
    Location:
    Wake County, NC
    But not on two other forums I frequent running the same forum software. I’m not picking on SVTP. Just pointing out that if it was apple, the problem should appear on other Xenforo forums. But I’ve never seen it happen anywhere but here.
     
  15. ssj4sadie

    ssj4sadie Well-Known Member Established Member

    Messages:
    7,512
    Joined:
    Nov 19, 2001
    Location:
    San Antonio, TX
    I didn’t mean that apple caused this problem per se. But it is definitely an issue here. Before the forum went to xenoforo it was having almost the exact same issues vB and apple. When the change first happened this site was smooth as ****. So it must be something that was installed/configured kinda recently.
     
    Smooth likes this.
  16. Smooth

    Smooth Well Seasoned Established Member

    Messages:
    10,397
    Joined:
    Jul 21, 2009
    Location:
    Wisconsin
    I'll take that as a compliment.
     
    Zemedici and ssj4sadie like this.
  17. Revvv

    Revvv Infinity Poster Established Member

    Messages:
    10,190
    Joined:
    Dec 8, 2017
    Location:
    GA
    RDJ likes this.
  18. 03cobra#694

    03cobra#694 Want to play a game? Staff Member Super Moderator

    Messages:
    49,486
    Joined:
    Aug 12, 2008
    Location:
    SW FL.
    :rolleyes:
    As mentioned above, it happens on every thread. It was OK for about a hour last night, then started happening. Could it be something with the ads on the bottom of the page? That's where it takes me to every time it happens.
     
    Zemedici likes this.
  19. 03cobra#694

    03cobra#694 Want to play a game? Staff Member Super Moderator

    Messages:
    49,486
    Joined:
    Aug 12, 2008
    Location:
    SW FL.
    Getting killed again.
     
  20. 03cobra#694

    03cobra#694 Want to play a game? Staff Member Super Moderator

    Messages:
    49,486
    Joined:
    Aug 12, 2008
    Location:
    SW FL.
    CD54F5F4-3B30-42EF-B881-58A85050078C.png
     

Share This Page