• Welcome to SVTPerformance!

How hot you got.

Discussion in 'Engine/Tuning' started by bunits19714, Aug 1, 2019.

  1. bunits19714

    bunits19714 Active Member Established Member

    Messages:
    472
    Joined:
    Mar 27, 2015
    Location:
    monroe mi
    Curious what some have seen for temperature on their n gauge / hp tuner device ECT pin.

    Seems just recently mine has been running warmer than normal with the ac on
    seen 226 today and it was only 82 out. a lil bit later driving w no ac on it was 194-195, then when I got on the e-way and turned the ac on highest it went was 207- did a quick pull from 80-150 and it only rose to 208 then back to 207 the rest of the way home with the ac on.

    What is he norm for summer cruising with the ac on-
    mine has stock thermostat and a new stock radiator last November.
     
  2. slow306stang

    slow306stang Well-Known Member Established Member

    Messages:
    1,294
    Joined:
    Jan 24, 2004
    Location:
    Delco, Pa
    I don't drive my car much in warm weather. With a 170 stat and no a/c on it's normal for my car to start a pull at 181 degrees and finish the 1/4 at 194-195. Those temps are the same if it's 30 degrees out or 80 degrees. I havent logged the car in weather warmer than 80.
     
  3. CobraG

    CobraG Active Member Established Member

    Messages:
    2,155
    Joined:
    May 25, 2005
    Location:
    Oklahoma
    Wow! Quick pull of 80-150! What Mexican city did you do that in?
     
  4. bunits19714

    bunits19714 Active Member Established Member

    Messages:
    472
    Joined:
    Mar 27, 2015
    Location:
    monroe mi
    yeah all my race logs only read about 198 and that has been in 80+ degree weather and starting temp of 185+. it takes a good 20-30 minutes of cruising to get it running up it the 210 plus with the ac on .
     
  5. Canadian5.0

    Canadian5.0 Member Established Member

    Messages:
    82
    Joined:
    Aug 8, 2014
    Location:
    Canada
    Last year when I was just CJ/LT's and a tune I would hover around 196-205 throughout summer. Procharged the car and had issues with 1 side cat totally blocking up and the other side blowing totally out. Year and a half later and now the car started running in the 205-225 range even with a 170 degree thermostat. Something happened that's causing it to overheat now upwards of 250 and now I'll be taking it apart to see what's going on. Had a shop diagnose the thermostat and head gasket to see if there was a failure there but it passed those tests. I've gone through 3-4 o2's on the driver side and you can smell/taste coolant on that side sensor/tail pipe.
     
  6. bunits19714

    bunits19714 Active Member Established Member

    Messages:
    472
    Joined:
    Mar 27, 2015
    Location:
    monroe mi
    that doesn't sound good- I thought I lifted a head again. but it turned out to be a bad radiator cap- 8 150 mph runs later and o coolant seeping out the overflow tank like I had last year-
     

Share This Page