finally made a clean 100 shot pass...

4VFTW

Well-Known Member
Established Member
Joined
Jan 16, 2013
Messages
1,843
Location
South Florida
been to the track several times over the past 2 months trying to overcome the torque source issue that has been closing the TB on my car at just over 120mph. finally got that resolved and made 2 clean passes last night and this was the best on a 52n in +500da. backed it up with a [email protected] on a 1.47.
IMAG0584_zps1dde0ab0.jpg

will be stepping up to the 62n next trip out im sure...already want more.
 
Last edited:

92fiveohfox

Active Member
Established Member
Joined
Dec 4, 2009
Messages
1,097
Location
TX
Nice man! Shouldn't it have picked up more than 6mph on a 100 shot? Great time, sick 60'.
 

4VFTW

Well-Known Member
Established Member
Joined
Jan 16, 2013
Messages
1,843
Location
South Florida
Nice man! Shouldn't it have picked up more than 6mph on a 100 shot? Great time, sick 60'.

it picked up 7 over my n/a pass last night, but yeah it has gone 128 on that same tune/shot so i'm not sure why the mph was off last night. oddly the 1/8 mph was lower on the 128mph passes than it was last night. the log looked good so...:shrug:
 
Last edited:

92fiveohfox

Active Member
Established Member
Joined
Dec 4, 2009
Messages
1,097
Location
TX
it picked up 7 over my n/a pass last night, but yeah it has gone 128 on that same tune/shot so i'm not sure why the mph was off last night. oddly the 1/8 mph was lower on the 128mph passes than it was last night. the log looked good so...:shrug:

Headwind maybe? Either way the times are there... whats the 62n? 125 shot?
 

Brent Davis

Member
Established Member
Joined
Nov 24, 2013
Messages
121
Location
Miami
Yeah your 60' is very good. Who tuned the car with that shot from 330' out. It should run quicker and faster with that 60' you are putting down.
 

4VFTW

Well-Known Member
Established Member
Joined
Jan 16, 2013
Messages
1,843
Location
South Florida
Yeah your 60' is very good. Who tuned the car with that shot from 330' out. It should run quicker and faster with that 60' you are putting down.

the car is 60'ing hard and I have seen 128mph on this tune so I know the potential is there. once the log gets sent in and a couple of issues are resolved im sure it will pick up some. E.T wise I can see a .40 in it , or better in -da and thats all I would expect from a 52n hit.
 

BlueSmokem5.0

New Member
Established Member
Joined
Dec 20, 2013
Messages
492
Location
Vero Beach, Florida
Congrats man very nice pass for a 100 shot. My car recently ran a new personal best, I had a 10.57 @ 128.4 mph with 1.47 , 60 ft. But I'm on a 125 shot so again well done.
 

clean92lx

.
Established Member
Joined
Nov 15, 2012
Messages
1,743
Location
Katy, TX
been to the track several times over the past 2 months trying to overcome the torque source issue that has been closing the TB on my car at just over 120mph. finally got that resolved and made 2 clean passes last night and this was the best on a 52n in +500da. backed it up with a [email protected] on a 1.47.
IMAG0584_zps1dde0ab0.jpg

will be stepping up to the 62n next trip out im sure...already want more.

Hey man I'm having the same issue, what did you find out or do to fix it? My car was set up wrong at first and was wired wrong for the wot switch and still ran 11.14 @ 123. Found out it was wired wrong and fixed it then took it back to the track this weekend and now I ran worse 11.7 @ 119, 11.8 @ 119 and 11.8 @ 118.
 

kbrolly

New Member
Established Member
Joined
Oct 20, 2013
Messages
54
Location
Jax, Florida
Congrats on finally getting the issues with your tune figured out. Really good pass on the 100 shot. You mentioned that you have pulled 128 mph before, but what was your 60 ft on that pass? Usually a better 60 ft results in a little slower MPH.
 

Youngone2012

Member
Established Member
Joined
Sep 21, 2013
Messages
210
Location
Texas
Hey man I'm having the same issue, what did you find out or do to fix it? My car was set up wrong at first and was wired wrong for the wot switch and still ran 11.14 @ 123. Found out it was wired wrong and fixed it then took it back to the track this weekend and now I ran worse 11.7 @ 119, 11.8 @ 119 and 11.8 @ 118.

Running out of nitrous? How many passes on that bottle
 

Users who are viewing this thread



Top