D1SC doing work last night

4VFTW

Well-Known Member
Established Member
Joined
Jan 16, 2013
Messages
1,843
Location
South Florida
Went back to the track for the 3rd time to try to get some logs of the car becuase the 1st 2 trips I had laptop issues and couldnt get any. 1st trip to the track car went [email protected] with a 1.59 60' and I was disappointed a little but I know there is something left on the table with the shiftpoints and the car felt lazy in 3rd. So after that trip I finally got around to lowereing the car 1.5" in the rear after riding around in 4X4 mode for 2 years. Went back to the track wednesday night and the car went [email protected] with a 1.48 60'... no idea where the car picked up .10 in the 60' from but I was happy , heres the slip
20141213_083453_zpssfnpgliy.jpg


so I headed up last night ,loaded in my MS109 tune (which only has 17deg timing in it) pumped in 5 gal of 260GT and let the car cool for about 45min and go to get a datalog and I wind up getting no log because I guess the laptop got jarred on launch and lost comm , the car felt really lazy in 3rd like it was bogging almost and I came close to lifting but stayed in it and wound up with this slip.
20141213_081610_zpsbfzptcak.jpg

I'm stoked at this point and after a long cooldown I go try to get a log again. takes forever getting to the starting line with cars having issues getting down the track and my car gets pretty much upto full temp but whatever , I footbrake it up and leave and I see a 1.44 60' and know it will be a decent pass, the car feels strong in 3rd , but slightly off in 4th, I pull up to get my slip from the guy and he's kinda looking at me like im in trouble but with a smirk at the same time. I pull away and look at the slip and I see
20141213_081645_zps8ixj8yqq.jpg

now i'm like ...am I looking at the wrong lane? No. did he give me the wrong slip? No! HOW THE **** DID THAT JUST HAPPEN???

guess the Rodney Dangerfield of superchargers got a little respect after all.


the only negative is that clearly on the only log I got (9.98 pass) the car is not laying down like it has every other pass , so I dont know if Ken will be able to figure out whats going on off that log.
 
Last edited:

Scott8583

Addicted to Corn!
Established Member
Joined
May 31, 2014
Messages
2,021
Location
Sylvania,OH
Congrats! That's awesome! :rockon:

Was your car up to temp on the first couple of passes? If mine is not warm enough, it will slow down. I think the computer runs it rich if it's not up to a certain temp.
 

nowwhat

New Member
Established Member
Joined
Jun 21, 2007
Messages
253
Location
Georgia
Congrats. Would you still choose the tvs like you stated if you were to do it over again? I am in the market for a blower and posts like these help with my decision.
 

4VFTW

Well-Known Member
Established Member
Joined
Jan 16, 2013
Messages
1,843
Location
South Florida
I would have to drive a tvs car at this point to make that decision but I do think the instant boost would be more fun in a automatic street driven car
 

gimmie11s

Don’t be an idiot
Established Member
Joined
Jun 1, 2004
Messages
13,971
Location
so cal
Car is quiet too! Such a badass machine congrats on the 9 second pass.

Built motor or stock?
 

Users who are viewing this thread



Top