• Welcome to SVTPerformance!

2004 ZX3 SVT Issue

Discussion in 'SVT Focus' started by masmith1553, Oct 13, 2019.

  1. masmith1553

    masmith1553 New Member

    Messages:
    5
    Joined:
    Jan 18, 2018
    Location:
    Houston
    Hello,
    My 2004 ZX3 SVT Focus has decided not to start and I can't figure it out. I have checked spark, fuel and air which it has all. I have also replaced the crankshaft sensor and still will not start.
     
  2. MG0h3

    MG0h3 Well-Known Member Premium Member Established Member

    Messages:
    6,679
    Joined:
    Jul 23, 2014
    Location:
    El Paso, TX
    Well if you have all of those, the next thing I’d look at is timing belt. They can jump a tooth or two and not start.


    Sent from my iPhone using svtperformance.com
     
  3. masmith1553

    masmith1553 New Member

    Messages:
    5
    Joined:
    Jan 18, 2018
    Location:
    Houston
    Hmm I will take a look at that. Is the timing belt under plastic cover above the belt?
     
  4. sic vic

    sic vic New Member

    Messages:
    2
    Joined:
    Oct 24, 2019
    Location:
    Sudbury, MA
    Remove the accessory belt and check whether all your accessories turn freely by hand. Two mechanics chased my hard start problem for two years. One of them told me the engine had jumped timing and was junk. The timing belt was relatively new, so I knew that wasn't the problem. Finally, the second guy pulled the accessory belt off, and found the alternator was seized up. It had apparently seized up slowly over time. Unfortunately, by that time, all the cranking with the resistance from the alternator had burned out the starter (there was smoke coming out of it near the end). $1,000 later, the car runs like a top again. I wish I had thought of that sooner, though. . .
     
  5. masmith1553

    masmith1553 New Member

    Messages:
    5
    Joined:
    Jan 18, 2018
    Location:
    Houston
    Well unfortunately I made the decision to junk the car. Very sad day, but thanks for the comments everyone.


    Sent from my iPhone using svtperformance.com
     

Share This Page